Jump to content

Why am i getting this!?


CLubpok222
 Share

Recommended Posts

Why am i getting this??

 

Connection rejected by  BlueBirdRP's server: Failed handshake to server 103.152.197.34:30120 - Failed to connect to 103.152.197.34 port 30120: Timed out - CURL error code 1102 (Couldn't connect to server).

 

when i unistall fiveM and try then it works the first time i only. Ive tried restarting steam and discord and deleting my caches

 

Share this post


Link to post
Share on other sites

Only thing I can think of man is to try restarting your PC? Had a look in the discord and heard it worked however I'm sure you've probably already tried it. Also just make sure all of your accounts are linked to your fivem account.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Please read the Terms of Use and Guidelines. Also be aware that we use We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. to help you on our forums.

[[Template core/front/_liskoduje/liskodujeJS is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]