Jump to content

Graphic issue


BrickTOP
 Share

Recommended Posts

Hey guys, I recently joined the city and I have been able to get in successfully. I am currently having an issue with my screen hopping and lagging with other players.

I thought it might have been my graphics so I dropped them to the recommended settings. My FPS is normally 50 on regular GTA online on high graphics. So I am not sure is it my internet connection or the graphics that would cause such an issue?

Share this post


Link to post
Share on other sites

The snail gods created Fivem and so fittingly they made Fivem run like shit.
Even with a good pc anyone running settings above normal can have a really rough time, If you have either a slow or old computer / a dodgy net connection you will find driving very difficult. Obviously we can't tell you which one is the thing that is effecting you so all I can say is good luck bud.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Please read the Terms of Use and Guidelines. Also be aware that we use We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. to help you on our forums.

[[Template core/front/_liskoduje/liskodujeJS is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]